• 0

    posted a message on Server Connection Issue-Stuck on "Logging In"
    Actually, in fact. We are. We started using No-IP for the server. Now that I think about it, the issues didn't really start until after that. We could try reverting to not using it and see how it goes.
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Server Connection Issue-Stuck on "Logging In"
    Yeah, we just crashed again, so it's not LeafDropper. We don't think it's mods at this point. And I was incorrect. It is Iconomy we're using, but we don't think that's it.
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Server Connection Issue-Stuck on "Logging In"
    Also encountering this issue. It seems to occur randomly and causes some bizarre effects. Select players inventories getting rolled back, small island sized areas rolling back several hours (Any chunks outside of the affected remain completely normal).

    The server is currently running LeafDropper, iCurrency, and Realms for mods. We -think- it might be LeafDropper causing it. Started happening sometime after we installed it we think. Will post results after we've had it disabled for awhile.

    Here's a bit of what we're seeing when it happens.

    2010-12-17 01:25:41 [SEVERE] Unexpected exception
    java.util.ConcurrentModificationException 
         at java.util.AbstractList$Itr.checkForComodification(Unknown Source) 
         at java.util.AbstractList$Itr.next(Unknown Source) 
         at java.util.AbstractCollection.removeAll(Unknown Source) 
         at eq.c(SourceFile:995) 
         at net.minecraft.server.MinecraftServer.h(SourceFile:268) 
         at net.minecraft.server.MinecraftServer.run(SourceFile:210) 
         at bx.run(SourceFile:484)  
    Posted in: Alpha - Survival Multiplayer Support
  • 0

    posted a message on Llamacraft - Finally compatible with 1.2_01
    Quote from SlowRiot »
    Rehosted, the latest version (2.1) is here:
    http://www.mediafire.com/?7zqld1ijw1ho3cy

    As seen on minecraftonline.com!


    Is it just me or is Mediafire not working properly? It just leads to a blank page or simply does nothing when you click the download button.
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.