On June 16th 2019 the Minecraft Forum will be archived. Click here to learn more.

  • 0

    posted a message on EULA Revisited: an Updated Q&A From Mojang
    Quote from lceEye

    the problem is there are not just a "few bad servers" and the servers you praise are the minority. Each server that offers perks for money does not encourage competitiveness and fun. nothing is fun about working hard and progressing though the game, getting awesome gear so you stand a change. only to have some random person join and do it all in 2 seconds because they payed 20 bucks for a kit. That's not competitiveness, its not fun. And the only way to get rid of the bad servers is to make these rules.


    im neutral i pay for a dedicated for friends/family to play, but just pointing out that just about every major MMO does this. there is just a balance between rewarding people who have time to play and casual players who cant play 8 hours a day. getting a /kit that gives you iron gear is equivelant to mining for specific time but its not as OP as having a /kit that gives you an enchanted god set. P2W is not something you can just cover with a blanket statement.

    there are players with all the time in the world that just plop around all day, dont contribute to anything except cry and complain... that definately do not deserve all-and-equal. Those of us who play on big servers all know who they are, and they usually outnumber the amount of arrogant people that buy top tier ranks.
    Posted in: Discussion
  • 0

    posted a message on Can I set a server resource pack above 16x16?
    good question. do all hd packs require players to use a patcher?
    Posted in: Server Support and Administration
  • 0

    posted a message on Very bad april fool joke
    yeh its not funny. being easy to change for some of us, the lesser inclined players will have to suffer. i can see some people re-installing, changing settings or deleting their mc folder.
    Posted in: Discussion
  • 0

    posted a message on Help, installed Java 7 update 15, Minecraft will not load
    Quote from Negiman4

    I don't get it! I've had this problem for a month and I still haven't figured it out! I'm having the EXACT same problem as the guy who made this thread. Re-downloaded several times, both 64-bit and 32-bit versions and I Minecraft still insists that I need jre 1.5.0. Well duh, i don't have 1.5.0, because there's a newer update! Heck, I just updated to jre7u17 and it STILL isn't working. Even went as far as going into the java folder and changing folder names to match that of the directory required with still no results. Any help would be much appreciated, I miss playing Minecraft :'(


    have you tried uninstalling all versions of java you have first? having multiple versions isnt a good idea. in some cases if you need multiple versions for some reason you would need a launch command to dictate which version you want mc to use.
    Posted in: Java Edition Support
  • 0

    posted a message on LAN not working, 1.5.1
    google on how to set static IPs. therefore in the future, it will always be the same IP address. the ip address will, under most circumstances, always be the IP of the "host".
    Posted in: Java Edition Support
  • 0

    posted a message on How can I easily get a Permanent IP address for my Server?
    Quote from Jhwx

    Didn't work.... If i tell people to connect to that IP, it doesnt work, and if I change the Config files to that IP, it doesnt work... I'm using bukkit and my PC isnt directly connected to the Internet Modem if that helps


    you dont change the IP in your config file to anything. leave it blank. if its not connected to the modem you have to set up port forwarding. the main thing is downloading their IP update client and setting that up correctly.
    Posted in: Legacy Support
  • 0

    posted a message on Creating a server...requirements?
    Quote from touche112

    It makes that approximation without taking into consideration the CPU speed... What I'll probably run it on is a 900MHz Celeron.


    Thats a little on the low end even for a mc server. I tried running one on an old single core 1.66ghz athlon xp and 512mb running pclinuxos w/o gui... ram wasnt an issue but we got lag with 2 people were on and you were traveling in new areas. having a large farm was isnt an option.

    cpu wise i would try to stick closer to the 2ghz mark or at least a decent dual core.

    worth a shot though... with 900mhz i wouldnt even try to run it on windows.
    Posted in: Legacy Support
  • 0

    posted a message on How can I easily get a Permanent IP address for my Server?
    Quote from Jhwx

    I've already tried this.... But I don't quite understand how to use it? Sorry! D:


    Step 1. You will get to choose a url ie. "www.Jhwx.no-ip.com" you use that as your ip address.

    Step 2. you download the update client and it will automatically keep "www.jhwx.no-ip.com" point to your forever changing ip address.

    what is it that you do not understand?
    Posted in: Legacy Support
  • 1

    posted a message on Resetting a Mine? [Prison Server]
    there are several ways to do this... i use it to regenerate mines on limited sized maps. but i dont know what a prison server is either. sorry i bothered commenting.
    Posted in: Legacy Support
  • 0

    posted a message on I can't give more ram to my server 12w06a version
    what exactly is in your .bat file? this is kind of important to include with the question you are asking.
    Posted in: Legacy Support
  • 0

    posted a message on im an op and i cant destroy anything. [BUKKIT]
    Quote from drhominidae

    Hello i just set up my server and i have essentials and permissions installed. one of them is keeping me from destrying blocks anywhere not just at spawn. any help would be greatly appreciated. thanks


    you need to set yourself as the admin or moderator in your permissions file. "How" exactly would depend on what version of permissions plugin you are using.
    Posted in: Legacy Support
  • 0

    posted a message on Need help Port-forwarding with two routers/modems (Linksys WRTG and Vonage VT2142-VD [Motorola]
    Quote from Lucifern

    So I've tried port-forwarding the simple way, everything is perfect, the rules and such.

    Then I noticed that I had a wireless router and a modem hooked up together, and the first is a Vonage phone modem, while the other is a Linksys router.

    I was wondering if someone had a step-by-step guide on setting up to port-forward with two modems/routers.

    Any help would be appreciated. :3


    3 options.

    1. you can rewire everything so that your vonage adapter is connected to your linksys instead and see if call quality is the same.

    2. Log into your linksys router and find out its WAN ip address. write it down. now log into your vonage adapter and port forward 25565 (or your whatever you set the minecraft server port to) to the ip address you got from your linksys router. then log into your linksys router and port forward like normal.

    3. Log into the vonage adapter and put your linksys wan IP you got from step 2 in the DMZ. therefore you wont have to ever port forward on the vonage adapter ever again.
    Posted in: Legacy Support
  • 0

    posted a message on How do I start a server?
    you download and run minecraft_server.jar. after you run it, it will create additional files and folders... one of which is named "server.properties". that is the file that you will want to edit and has all the settings and such.

    edit: So its a good idea to run it in a new empty folder.
    Posted in: Legacy Support
  • 0

    posted a message on Adding RAM for hamachi server???
    if you open up task manager and monitor the CPU and Memory usage you will get a better idea of what exactly is happening. post your server specs and we might have a better idea of whats going on (mainly cpu and amount of memory)
    Posted in: Legacy Support
  • 1

    posted a message on My brother can't connect to my server?
    a simple google search just says someones username is just too long. not sure if its an issue with core minecraft or craftbukkit.


    if you are running mods try running a vanilla world just to test and/or if possible, try logging in with a different account from the computer in question
    Posted in: Legacy Support
  • To post a comment, please or register a new account.